Systeminformationen

ORCA Manager | Icon Fragezeichen | Systeminformationen

Die Systeminformationen rufen Sie im ORCA Manager über das Hilfe-Menü auf. Diese Informationen sind in erster Linie zur Fehleranalyse für Systemadministratoren und den ORCA Support relevant.
Zur Fehleranalyse fordert der Support diese Informationen bei Bedarf von Ihnen an. Nutzen Sie die Funktion Per E-Mail versenden. Die Systeminformationen und weitere relevante Daten wie z.B. Log-Dateien werden automatisch als Datei-Anhang in die E-Mail an den Support eingefügt. Sie haben auch die Möglichkeit die Informationen als Zip-Datei zu speichern: Als Datei speichern.

Aktuelle Meldungen

Bei jedem Start der Anwendungen werden verschiedene Prüfungen durchgeführt. Falls Fehler und Warnungen zu Auffälligkeiten erkannt werden, die die Arbeit mit der Anwendung einschränken können, werden diese im Navigationspunkt Aktuelle Meldungen gesondert gelistet. Zu den Einträgen werden jeweils auch Lösungsmöglichkeiten angezeigt. Erkannte Fehler und/oder Warnungen werden durch Anzeige eines orangen Warndreiecks visualisiert. Wir empfehlen Ihnen, Fehler und Warnungen möglichst zeitnah zu beheben, um die volle Funktionalität der Anwendung zu gewährleisten. Für die Fehlerbehebung beachten Sie bitte auch unsere unten folgende Dokumentation zu Lösungsansätzen.

Systemdiagnose

Im Dialog werden in der Systemdiagnose anwendungsrelevante Informationen zu Ihrem Arbeitsplatzrechner gelistet, bspw. zum Programm, zur Lizenz, zu Installation und Benutzern, sowie Informationen zu Geräten/Hardware, Betriebssystem, usw. Zusätzlich sind hier weitere, für die Fehleranalyse relevante Informationen hinterlegt: Auffälligkeiten, die von den beim Start der Anwendung durchgeführten Prüfungen erkannt wurden sowie eine Historie der durch die Anwendung verursachten Windows Systemereignisse.

Dritthersteller-Informationen

Informationen zu Dritthersteller-Komponenten finden Sie unter dem gleichnamigen Navigationspunkt.

Meldung: Erforderliche Komponente fehlt

Ursache

Der Microsoft XPS Document Writer ist nicht verfügbar.

Folge

Ausgaben in PDF-Dateien sind ohne den Microsoft XPS Document Writer nicht möglich.
Davon abgesehen können Sie alle Funktionen der Anwendung uneingeschränkt nutzen.

Abhilfe

Fügen Sie den Microsoft XPS Document Writer über die Windows Funktionen (Systemsteuerung) zu Ihren Druckern hinzu.

Meldung: Internetzugang nicht verfügbar

Ursache

Der Zugriff auf das Internet ist nicht möglich.

Folge

Komponenten der Anwendung, die eine INternetverbindung benötigen können nicht genutzt werden, bspw. Lizenzierung, Portale zu Baudaten, Infocenter, etc.

Abhilfe

Stellen Sie die Verbindung zum Internet wieder her. Prüfen Sie die Hardwarekomponenten wie Kabelanschluss, Router, etc., Zugang zu WLAN, und die Einstellungen im Windows-Betriebssystem.

Meldung: Ungeeignete Windows Einstellung für Textgröße

Ursache

In der Windows Systemsteuerung ist die Textgröße auf einen Wert > 150 % eingestellt.

Folge

Ab einer Textgröße > 150 % passen einige GUI-Elemente der ORCA AVA möglicherweise nicht mehr in die Fenster, was die Bedienung der Anwendung stark einschränkt.

Abhilfe

Ändern Sie über die Windows Einstellungen zur Anzeige die Skalierung für den Bildschirm auf den von Windows empfohlenen Wert.

Meldung: Zu geringe Bildschirmauflösung

Ursache

Ihre Bildschirmauflösung ist auf weniger als 1024 x 768 Pixel eingestellt.

Folge

Die Bedienung der Anwendung wird stark eingeschränkt.

Abhilfe

Wählen Sie eine höhere Bildschirmauflösung, empfohlener Wert: 1920 x 1080.

Zusatzinformationen
×
Zum Seitenanfang